Resolved
This incident has been resolved.
Identified
An incident impacting AirGarage's backend systems has been identified and the engineering team is actively working on a fix.