Resolved
Backend functionality that loaded ParkingSpot was affected from approximately 2:19 PM EST until all backend services were redeployed and confirmed green at 2:38 PM EST.
Identified
An incident impacting AirGarage's backend systems has been identified and the engineering team is actively working on a fix.